EXIT: TLS 1.0 en 1.1

Alle browsers ondersteunen al jaren TLS 1.2. Als gebruikers met sterk verouderde platforms koppelingen hebben gemaakt, kan het dat ze geen TLS 1.2 ondersteunen (bijvoorbeeld sterk verouderde Java versies).

TLS 1.2 is al meer dan tien jaar oud en je moet zelfs moeite doen om dat niet aan zetten, dus voor de meeste opleiders is er niets aan de hand.
Check voor de zekerheid met welke versie jullie werken.

Voor meer informatie, lees de blog van SSL Store.